OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX7][Dedicated Servers] - R709A15
Incident Report for Bare Metal Cloud
Resolved
Start Time : 24/01/2023 10:16 UTC
End Time : 24/01/2023 15:28 UTC
Root cause : Electrical issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 24, 2023 - 15:33 UTC
Identified
Update : Our teams are in the process of replacing the equipment that is causing this service unavailability.
Posted Jan 24, 2023 - 12:53 UTC
Investigating
Start time : 24/01/2023 10:16 UTC
Service impact : The servers are no longer powered.
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jan 24, 2023 - 11:06 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).