OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17333 — Host BHS - host256159.bhs1
Incident Report for Bare Metal Cloud
Resolved
This host encounters difficulties. We are working on the issue.

Update(s):

Date: 2016-04-05 13:21:30 UTC
The host is back online.
Posted Apr 05, 2016 - 13:19 UTC