OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[CA][Dedicated Servers] - Network
Incident Report for Bare Metal Cloud
Resolved
Start Time : 15/11/2022 18:00 UTC
End Time : 15/11/2022 21:04 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 15, 2022 - 21:09 UTC
Investigating
Start time : 15/11/2022 18:00 UTC
Service impact : We are currently having issues on some services of vrack such as (add/remove vmacs) and to move IP).
Customers have access to their dedicated servers but latency might be observed.
Ongoing actions : Our teams are currently working to solve the problem
Posted Nov 15, 2022 - 20:15 UTC
This incident affected: Dedicated Servers || Network (BHS).