OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6562 — nas1.storage
Incident Report for Bare Metal Cloud
Resolved
The server is frozen. we are rebooting it.



Update(s):

Date: 2012-04-08 02:14:04 UTC
The service is up.
We are replacing the defected disk.
Posted Apr 08, 2012 - 02:13 UTC