OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU / CA][Dedicated Servers] - Network
Incident Report for Bare Metal Cloud
Resolved
Start Time : 14/11/2022 12:00 UTC
End Time : 14/11/2022 13:30 UTC
Root cause : Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 14, 2022 - 14:37 UTC
Identified
A software issue was at the origin of this incident, our teams are working to restore the impacted services.
Posted Nov 14, 2022 - 13:54 UTC
Investigating
Start time : 14/11/2022 12:00 UTC
Service impact : We are currently have issue on some services of vrack such as (add/remove vmacs) and to move ip).
Customers have access to their dedicated servers.
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Nov 14, 2022 - 13:18 UTC
This incident affected: Dedicated Servers || Network (BHS, ERI, GRA, LIM, RBX, SBG, SGP, SYD, WAW).