OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Dedicated Servers] - R808R23/R808R24
Incident Report for Bare Metal Cloud
Resolved
Start time : 07/03/2023 22:12 UTC
End Time : 08/03/2023 05:03 UTC
Root cause :
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 08, 2023 - 06:56 UTC
Update
Update : Servers in rack R808R23 are reachable since 07/03/2023 23:45 UTC.
Our teams are still working on rack R808R24.
Posted Mar 08, 2023 - 00:46 UTC
Identified
Start time : 07/03/2023 22:12 UTC
Service impact : Servers in racks R808R23 and R808R24 are temporarily unreachable
Root cause : Electrical issue
Ongoing actions : Our technical teams are currently working to solve the problem
Posted Mar 07, 2023 - 22:21 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).