We would like to inform you that the incident on our Dedicated Servers offer on racks S352B05, S352B04 in SBG3, have been resolved Start Time : 04/06/2025 12:03 UTC End Time : 05/06/2025 09:30 UTC Root cause : This incident is caused by a cooling system issue.
We thank you for your understanding and patience throughout this incident
Posted Jun 05, 2025 - 09:34 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : The majority of the affected servers in the two specified racks are now operational. Ongoing Actions : The incident has been identified, and our teams are working to restore the remaining servers as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jun 04, 2025 - 15:17 UTC
Identified
We have determined the origin of the incident affecting our Dedicated Servers offer on racks S352B05, S352B04 in SBG3.
Here are some supplementary details : Start time : 04/06/2025 12:03 UTC Impacted Service(s) : Servers in racks S352B05/S352B04 are temporarily unavailable. Customers Impact : Customers are temporarily unable to access and use their servers located in the specified rack. Root Cause : This incident is caused by a cooling system issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jun 04, 2025 - 12:25 UTC
This incident affected: Dedicated Servers || Global Infrastructure (SBG).