OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#16770 — Host BHS1 - host254109.bhs1
Incident Report for Bare Metal Cloud
Resolved
host254109.bhs1 encounters diffculties. We are investigating.

Update(s):

Date: 2016-02-25 18:15:27 UTC
The host is back online.
Posted Feb 25, 2016 - 18:13 UTC