OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Dedicated Servers] - G131A04
Incident Report for Bare Metal Cloud
Resolved
Start time : 17/09/2023 01:46 UTC
End time : 17/09/2023 05:24 UTC
Root cause : Electrical issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 17, 2023 - 05:33 UTC
Investigating
Start time : 17/09/2023 05:16 UTC
Service impact : Servers in the rack G131A04 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Sep 17, 2023 - 05:19 UTC
Monitoring
Start time : 17/09/2023 01:46 UTC
Service impact : Servers were unreachable in rack G131A04 fo twice, once at 01:46 UTC - 01:52 UTC and at 03:11 UTC - 03:14 UTC.
All servers are reachable since 03:14 UTC.
Root cause : Under investigation.
Ongoing actions : We are keeping this incident under monitoring while investigating on the cause.
Posted Sep 17, 2023 - 03:53 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).