OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][Dedicated Servers] - Rack GRA0326B06B
Incident Report for Bare Metal Cloud
Resolved
We would like to inform you that the incident on Rack GRA0326B06B has now been resolved.

Here is detail for this incident :
Start time : 14/01/2025 13:50 UTC
End time : 14/01/2025 15:23 UTC
Root Cause : This incident was caused by an electrical issue.

We thank you for your understanding and patience throughout this incident
Posted Jan 14, 2025 - 15:36 UTC
Identified
An incident is in progress on our Bare Metal offer which is causing unavailability of some servers in the specified rack.

Here is detail for this incident :

Start time : 14/01/2025 13:50 UTC
Service impact : Some servers in the rack GRA0326B06B are temporarily unavailable.
Root cause : Electrical issue
Ongoing actions : Our teams are fully mobilized and actively working to resolve this problem.

We will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Jan 14, 2025 - 14:15 UTC
Investigating
We are currently experiencing an incident impacting our Bare Metal offer.
Start time : 14/01/2025 13:50 UTC

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 14, 2025 - 14:13 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).