OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Rack 17B05
Incident Report for Bare Metal Cloud
Resolved
Summary: We have detected an malfunction on the hard reboot equipment.
Actions: Replace hard reboot equipment
Start: Tuesday 3 January 2017 at 6.00AM (French time)
Affected racks: 17B05
Impact: Power failure of servers
Estimated time: 1 hour

Update(s):

Date: 2017-01-03 05:22:17 UTC
Remote reboot system has been replaced.

Date: 2017-01-03 04:54:25 UTC
Intervention is started
Posted Dec 29, 2016 - 05:40 UTC