OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17789 — nas27
Incident Report for Bare Metal Cloud
Resolved
We have detected an issue on this server. We are working to dix it.

Pools:
nas-000542
nas-003105
nas-003569



Update(s):

Date: 2016-05-03 16:15:20 UTC
Service up.
Posted May 03, 2016 - 16:13 UTC