OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Switch 41.243 (baies A25 A26)
Incident Report for Bare Metal Cloud
Resolved
Nous avons identifié des problèmes sur ce switch. Diagnostique en cours.

Update(s):

Date: 2007-08-30 02:08:58 UTC
Nous remplaçons le switch.
Posted Aug 30, 2007 - 01:57 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS, ERI, GRA, LIM, RBX, SBG, SGP, SYD, WAW).