OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4150 — iscsi84.rps
Incident Report for Bare Metal Cloud
Resolved
A failing hard drive has put the SAN under protection, we intervene.

Update(s):

Date: 2010-05-02 08:03:38 UTC
The problem has been resolved.
Posted May 02, 2010 - 08:03 UTC