OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Dedicated Servers] - Rack G121B05
Incident Report for Bare Metal Cloud
Resolved
We would like to inform you that the incident have been resolved and the situation is back to normal.

Here is detail for the incident
Start time : 04/11/2024 03:00 UTC
End time : 16/01/2025 15:42 UTC
Root Cause : This incident was caused by an IPMI network equipment issue.

We thank you for your understanding and patience throughout this incident.
Posted Jan 16, 2025 - 15:57 UTC
Update
We have new information regarding the incident that affecting IPMI on some servers in rack G121B05.

Please find below an update on the situation:
Update: Our technical teams are currently working on the affected equipment to restore the service.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 16, 2025 - 15:03 UTC
Identified
We have determined the origin of the incident affecting our Dedicated Servers offer.

Here are some supplementary details :
Start time : 04/11/2024 03:00 UTC
Customers Impact : IPMI is temporarily unavailable for some servers in rack G121B05.
All servers in rack G121B05 are reachable by the public and private network.
Root Cause : This incident is caused by an IPMI network equipment issue.
Ongoing Actions : Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 16, 2025 - 01:20 UTC
This incident affected: Dedicated Servers || Network (GRA).