OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Windows 2012 Reinstallations
Incident Report for Bare Metal Cloud
Resolved
We are unable to deliver a complete Windows 2012 installation at the moment.
The issue seems localized only for the BHS datacenter.
Our team is analysing the issue at the moment, we will update you as soon as possible.


Update(s):

Date: 2017-04-11 09:14:12 UTC
We have added an other infrastructure, installation are now done properly
Posted Apr 10, 2017 - 23:57 UTC