Start time : 17/04/2024 07:56 UTC End time : 17/04/2024 10:45 UTC Service impact : Servers in racks SBG0506B07A, SBG0506B08B and SBG0506B07B were temporarily unavailable Root cause : Water manifold malfunction caused the incident Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 17, 2024 - 10:50 UTC
Investigating
Start time : 17/04/2024 07:56 UTC Service impact : Servers in racks SBG0506B07A, SBG0506B08B and SBG0506B07B are temporarily unavailable Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Apr 17, 2024 - 08:11 UTC
This incident affected: Dedicated Servers || Global Infrastructure (SBG).