The scheduled maintenance has been completed on the rack B710A15. All services are operational since 26/11/2024 13:34 UTC
Posted Nov 26, 2024 - 13:39 UTC
Update
Maintenance takes longer than expected.
End time : 26/11/2024 14:00 UTC
Posted Nov 26, 2024 - 13:13 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 26, 2024 - 10:30 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Dedicated Servers offer.
This may temporarily affect availability.
Start time : 26/11/2024 10:30 UTC End time : 26/11/2024 11:30 UTC Service impact : Public network will be temporarily unavailable for 60 minutes for servers in rack B710A15. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on a network equipment
Thank you for your understanding.
Posted Nov 15, 2024 - 11:37 UTC
This scheduled maintenance affected: Dedicated Servers || Network (BHS).