OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA3][Dedicated Servers] - Rack GRA0315A04A

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on the rack GRA0315A04A in GRA3 has now been resolved.

Here is detail for this incident :
Start time : 14/04/2025 07:12 UTC
End time : 14/04/2025 07:48 UTC
Root Cause : This incident was caused by an electrical equipment issue.

We thank you for your understanding and patience throughout this incident.
Posted Apr 14, 2025 - 10:17 UTC

Monitoring

We would like to inform you that the incident on rack GRA0315A04A in GRA3 has now been resolved.

Please find below an update on the situation:
Update : All servers in the specified rack are up and running since 07:48 UTC
Ongoing Actions : The incident is resokved and our teams are monitoring the situation.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 14, 2025 - 09:28 UTC

Investigating

We are currently experiencing an incident affecting our Dedicated Servers offer on rack GRA0315A04A in GRA3.

Here are some supplementary details :
Start time : 14/04/2025 07:12 UTC
Impacted Service(s) : All servers in the rack GRA0315A04A are currently unavailable.
Customers Impact : Customers are currently unable to access and use their servers located in the specified rack.
Ongoing Actions : Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 14, 2025 - 07:24 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).