OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Dedicated Servers] - 46B23
Incident Report for Bare Metal Cloud
Resolved
Start Time : 08/05/2022 05:40 UTC
End Time : 08/05/2022 07:45 UTC
Service impact : 7.5% of the servers in the rack were unreachable
Posted May 08, 2022 - 08:57 UTC
Identified
Start Time : 08/05/2022 05:40 UTC
Service impact : 7.5% of the servers in the rack are unreachable
Ongoing actions : Our teams are currently working to solve the problem
Posted May 08, 2022 - 06:31 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).