OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Dedicated servers] - G267A15
Incident Report for Bare Metal Cloud
Resolved
Start Time : 20/11/2022 11:06 UTC
End Time : 20/11/2022 12:38 UTC
Root cause : The disjunction of electrical elements caused the shutdown of these servers
Service status :Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 20, 2022 - 12:45 UTC
Update
90% of servers are operational again.
Posted Nov 20, 2022 - 12:26 UTC
Investigating
Start time : 20/11/2022 11:06 UTC
Service impact : Some servers are unreachable
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Nov 20, 2022 - 11:12 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).