OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - UK2 - host1437034
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted May 25, 2023 - 07:58 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

lon1-eri1-pciz1host28-a70

Affected racks

E101C20

Affected hosts

host1437034

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


vps-2f003b2b.vps.ovh.net
Posted May 25, 2023 - 07:41 UTC