OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host271334
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 11:35 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host271334.bhs2.cloud.ovh.net

Affected instances

vps237437
vps214569
vps212794
vps212788
vps189472
vps230842
vps217944
vps259686
vps153256
vps145950
vps227218
vps253136
vps262108
vps288156
vps287999
vps287912
vps285754
vps285753
vps271629
vps273572
vps220638
vps210528
vps272838
vps272457
vps272067
vps271820
vps271521
vps265261
vps263501
vps262959
vps262874
vps262861
vps251664
vps237870
vps230516
vps243343
vps241893
vps240248
vps239730
vps239687
vps239269
vps217490
vps238025
vps236704
vps234563
vps233648
vps232900
vps232683
vps230282
vps228534
vps228286
vps228178
vps226040
vps220394
vps217336
vps217838
vps217849
vps215265
vps214976
vps214184
vps210550
vps210419
vps209589
vps207547
vps207450
vps200898
vps200895
vps198965
vps193275
vps191756
vps191711
vps190466
vps188689
vps188288
vps188143
vps187134
vps163529
vps163393
vps162343
vps155615
vps144368
vps140311
vps136025
vps115596
Posted Jan 05, 2022 - 11:30 UTC