OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Dedicated Servers] - 43D05
Incident Report for Bare Metal Cloud
Resolved
Start Time : 21/01/2023 06:50 UTC
End Time : 21/01/2023 09:12 UTC
Root cause : Incident caused by failed network equipment.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 21, 2023 - 09:20 UTC
Identified
Start time : 21/01/2023 06:50 UTC
Service impact : Public network in room 43D05 is currently unreachable.
Root cause : Incident caused by failed network equipment.
Ongoing actions : A replacement of the equipment is in progress.
Posted Jan 21, 2023 - 07:23 UTC
Investigating
Start time : 21/01/2023 06:50 UTC
Service impact : Public network in room 43D05 is currently unreachable.
Ongoing actions : Our teams are investingating on the cause of this incident.
Updates will be provided as significant progress is made.
Posted Jan 21, 2023 - 07:08 UTC
This incident affected: Dedicated Servers || Network (RBX).