OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8505 — VPS 2013 - VPS Cloud
Incident Report for Bare Metal Cloud
Resolved
We have identified an attack on the VPS 2013 Cloud's infrastructure. We have temporarily disabled robots in order not to overload the infrastructure.
We are intervening.


Update(s):

Date: 2013-04-19 23:16:07 UTC
The infrastructure is stabilised, we have relaunched most of the robots, and we are fixing few erroneous tasks.


Date: 2013-04-19 23:14:58 UTC
We have reactivated the \"switchport block unicast\" option on the switches of the infrastructure in order to have a better attack mitigation.
This option protects the infrastructure but the vms do only provide a bit of traffic which would cause ping issues.
We have set a ping of the whole set of ips on a very regular interval in order to avoid this behaviour.
Posted Apr 19, 2013 - 23:11 UTC