OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS/SGP/SYD/VIN/HIL][Baremetal] - ARIN
Incident Report for Bare Metal Cloud
Resolved
Start time : 11/01/2023 15:35 UTC
End time : 11/01/2023 16:37 UTC
Service status: Services are working as they should be.
Posted Jan 11, 2023 - 16:41 UTC
Investigating
Start time : 11/01/2023 15:35 UTC
Service impact : Customization of whois declarations of additional customer IP blocks is unreachable.
Ongoing actions : Our providers are working on the issue. Update will be post as significant progress is made.
Posted Jan 11, 2023 - 16:36 UTC