OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA7][VirtualPrivateServers] - RabbitMQ degradation
Incident Report for Bare Metal Cloud
Resolved
Start time : 16/06/2022 01:20 UTC
End time : 16/06/2022 01:37 UTC
Our technical teams resolved the issue. Servers can be manipulate (reboot, rebuild, ...) again !
Posted Jun 16, 2022 - 01:41 UTC
Identified
Start time : 16/06/2022 01:20 UTC
Service impact : The impacted servers cannot be manipulated (reboot, rebuild, ...).
Ongoing actions : Investigating
Servers continue to operate normally.
Our technical teams are working on resolving the issue. We post update as significant progress is made.
Posted Jun 16, 2022 - 01:24 UTC
This incident affected: Virtual Private Servers || Global Infrastructure (GRA).