OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Dedicated Servers] - G121A11
Incident Report for Bare Metal Cloud
Resolved
Start time : 09/07/2024 09:20 UTC
End time : 09/07/2024 16:58 UTC
Root cause : https://network.status-ovhcloud.com/incidents/mx48815cp1xx
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 09, 2024 - 17:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 09, 2024 - 13:42 UTC
Identified
Start time : 09/07/2024 09:20 UTC
Service impact : Our team will be shutting down the servers in racks G121A11 due to the following maintenance work
Root cause : https://network.status-ovhcloud.com/incidents/mx48815cp1xx
Ongoing actions : Our team are working to fix the issue.
Posted Jul 09, 2024 - 09:25 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).