OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Dedicated Servers] - 43M02
Incident Report for Bare Metal Cloud
Resolved
Start time : 29/05/2023 03:13 UTC
End time : 29/05/2023 05:35 UTC
Service status: Services are working as they should be.
Root cause :A hardware needed to be changed
Posted May 29, 2023 - 06:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 29, 2023 - 04:58 UTC
Investigating
Start time : 29/05/2023 03:13 UTC
Service impact : Servers are temporarily unreachable in rack 43M02
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted May 29, 2023 - 03:45 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).