We would like to inform you that the incident on rack SBG0506B07B has now been resolved.
Here is detail for this incident : Start time : 14/04/2025 20:36 UTC End time : 14/04/2025 22:44 UTC Root Cause : This incident was caused by a network equipment issue.
We thank you for your understanding and patience throughout this incident.
Posted Apr 14, 2025 - 22:52 UTC
Identified
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Root cause : This incident is caused by a network equipment issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 14, 2025 - 21:51 UTC
Investigating
We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary Availability issues in the rack SBG0506B07B.
Here is detail for this incident : Start time : 14/04/2025 20:36 UTC Impacted Service(s) : The vRack network is temporarily unavailable for servers in rack SBG0506B07B. Customers Impact : Customers are currently unable to access and use their servers located in the specified rack via vRack network. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 14, 2025 - 20:44 UTC
This incident affected: Dedicated Servers || Network (SBG).