OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Dedicated Servers] - 43H07
Incident Report for Bare Metal Cloud
Resolved
Start Time : 14/03/2023 17:25 UTC
End Time : 14/03/2023 17:35 UTC
Root cause : The switch rebooted.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 14, 2023 - 17:38 UTC
Investigating
Start time : 14/03/2023 17:25 UTC
Service impact : The public network is this rack 43H07 is currenctly unreachable.
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Mar 14, 2023 - 17:36 UTC
This incident affected: Dedicated Servers || Network (RBX).