Start Time : 24/07/2022 03:12 UTC End Time : 24/07/2022 03:35 UTC Root cause : Hardware issue
Posted Jul 24, 2022 - 03:40 UTC
Investigating
Start time : 24/07/2022 03:12 UTC Service impact : Servers on rack R714B06 are unreachable Ongoing actions : Our technical teams are investigating, we will provide updates as soon as possible
Posted Jul 24, 2022 - 03:28 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).