Start time : 06/05/2024 12:59 UTC End time : 06/05/2024 14:42 UTC Root cause : Electrical Malfunction Our technical teams resolved the issue. All impacted services are now operational.
Posted May 06, 2024 - 14:51 UTC
Investigating
Start time : 06/05/2024 14:59 UTC Service impact : Some servers in the rack 804R10 are no longer responding. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted May 06, 2024 - 14:31 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).