OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX7][Dedicated Servers] - R717B11
Incident Report for Bare Metal Cloud
Resolved
Start Time : 05/08/2022 10:14 UTC
End Time : 05/08/2022 15:45 UTC
Service impact : After a fix carried out by our technical team, all servers are operational again.
Root cause : Incident caused by a failure on a module of a cooling system.
Posted Aug 05, 2022 - 15:48 UTC
Update
Update : Our technical team is still working on this issue. There are currently 58% of servers which are up.
Posted Aug 05, 2022 - 14:21 UTC
Identified
Start Time : 05/08/2022 10:14 UTC
Service impact : Some servers are unreachable on rack R717B11.
Ongoing actions : Our teams are currently working to solve the problem
Posted Aug 05, 2022 - 12:07 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).