OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
ftpback-rbx4-94
Incident Report for Bare Metal Cloud
Resolved
This server access encounter troubles, we are on it.
--
Ce serveur rencontre des problèmes d'accès, nous l'avons pris en charge.

Update(s):

Date: 2021-09-29 09:28:57 UTC


Server back online
--
Serveur en ligne
Posted Sep 28, 2021 - 16:25 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).