OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[LIM3][DedicatedServers] - Rack LIM0311A01B
Incident Report for Bare Metal Cloud
Resolved
Start Time : 09/09/2022 06:43 UTC
End Time : 09/09/2022 09:40 UTC
Root cause : Network equipment malfunction
Our technical teams resolved the issue. The network equipment has been replaced.
Posted Sep 09, 2022 - 09:46 UTC
Identified
Start time : 09/09/2022 06:43 UTC
Service impact : Public network is unavailable for servers without LACP enabled.
Service impact : vRack internal communications are unavailable without LACP enabled.
Root cause : Network equipment malfunction
Ongoing actions : Investigating
Our technical teams are working on resolving the issue. Update will be post as significant progress is made.
Posted Sep 09, 2022 - 08:42 UTC
This incident affected: Dedicated Servers || Global Infrastructure (LIM).