We thank you for your understanding and patience throughout this incident.
Posted Feb 28, 2025 - 02:35 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : A significant number of servers are now operational. Ongoing Actions : Our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 27, 2025 - 17:21 UTC
Update
Update : The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.
Most of servers are operational again.
As soon as the situation evolves or the incident is resolved, we will keep you informed.
Thank you for your understanding
Posted Feb 27, 2025 - 13:39 UTC
Update
Update : We would like to update you on the current incident.
A significant number of servers are operational again.
Our teams are working tirelessly to resolve this incident once and for all.
We have put in place workarounds to minimize the impact of this incident.
Posted Feb 27, 2025 - 10:54 UTC
Update
Update : The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.
More servers are getting operational.
As soon as the situation evolves or the incident is resolved, we will keep you informed.
Thank you for your understanding
Posted Feb 27, 2025 - 07:48 UTC
Update
Update : Our teams are continuing to return the servers to you as quickly as possible. We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 27, 2025 - 03:32 UTC
Identified
We have determined the origin of the incident affecting our Dedicated Servers offer on the specific room.
Here are some supplementary details : Start time : 26/02/2025 23:03 UTC Impacted Service(s) : Several rooms (G132/G128B/G108A/G107A/G118B) were unavailable. Customers Impact : The servers were unavailable for a few minutes. Root Cause : This incident was caused by this maintenance: https://network.status-ovhcloud.com/incidents/9d1kq6zd6n2r. Ongoing Actions : Most servers are available again, but the teams are continuing to restore the servers still affected.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 27, 2025 - 01:19 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).