The scheduled maintenance has been completed. All services are operational since 03/02/2025 08:03 UTC.
Posted Feb 03, 2025 - 10:51 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 03, 2025 - 06:30 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our dedicated servers offer.
Start time : 03/02/2025 06:30 UTC End time : 03/02/2025 10:00 UTC Service impact : Servers will be unavailable during the maintenance for 30 minutes each server. Service improvement : As part of our continuous improvement policy of our infrastructure, we will be relocating racks E103B02 and E103B09 to a new location.
Thank you for your understanding.
Posted Jan 08, 2025 - 01:09 UTC
This scheduled maintenance affected: Dedicated Servers || Global Infrastructure (ERI).