OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7747 — vKS GEO : SanJose
Incident Report for Bare Metal Cloud
Resolved
Our monitoring systems have identified disturbances on the mpcc of SanJose.

We are in the process of diagnosing the problem.


Update(s):

Date: 2012-12-14 22:51:37 UTC
The situation is back to normal.
Posted Dec 10, 2012 - 12:35 UTC