OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[WAW1][Dedicated Servers] - Racks W17A13 / W17A15

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on the rack W17A13/W17A15 has now been resolved.

Here is detail for this incident :
Start time : 10/03/2025 12:30 UTC
End time : 10/03/2025 15:58 UTC
Root Cause : This incident was caused by a malfunction on a hardware..

We thank you for your understanding and patience throughout this incident.
Posted Mar 10, 2025 - 17:07 UTC

Update

We would like to inform you that the incident on the rack W17A13/W17A15 has now been resolved.

Here is detail for this incident :
Start time : 10/03/2025 12:30 UTC
End time : 10/03/2025 15:58 UTC
Root Cause : This incident was caused by a malfunction on a hardware..

We thank you for your understanding and patience throughout this incident.
Posted Mar 10, 2025 - 17:06 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Most of servers are operational again.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 10, 2025 - 15:03 UTC

Update

The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.

As soon as the situation evolves or the incident is resolved, we will keep you informed.

Impacted Service(s) : Some servers are temporarily unavailable in the racks W17A13 and W17A15.

Thank you for your understanding
Posted Mar 10, 2025 - 14:57 UTC

Identified

We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary Availability issues in the racks W17A13 and W17A15.

Here is detail for this incident :
Start time : 10/03/2025 12:30 UTC
Impacted Service(s) : Some servers are temporarily unavailable
Root Cause : This incident is caused by a cooling system issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 10, 2025 - 12:36 UTC
This incident affected: Dedicated Servers || Global Infrastructure (WAW).