OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX7][Dedicated Servers] - Rack R713B15

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on the Rack R713B15 in RBX7 has now been resolved.

Here is detail for this incident :
Start time : 15/04/2025 12:46 UTC
End time : 15/04/2025 12:52 UTC
Root Cause : This incident was caused by an electrical equipment issue.

We thank you for your understanding and patience throughout this incident.
Posted Apr 15, 2025 - 14:13 UTC

Monitoring

We experienced an incident affecting our Dedicated Servers offering, which caused temporary availability issues on the Rack R713B15 in RBX7.

Here is detail for this incident :
Start time : 15/04/2025 12:46 UTC
Impacted Service(s) : All servers in rack R713B15 were temporarily unavailable.
Customers Impact : Customers were unable to access and use their servers located in the specified rack.
Root Cause : This incident was caused by an electrical equipment issue.
Ongoing Actions : Our teams are monitoring the situation. 

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 15, 2025 - 13:08 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).