OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#19710 — nas70
Incident Report for Bare Metal Cloud
Resolved
We have detected an issue on this server. We are working to fix it.

Update(s):

Date: 2016-08-16 14:46:33 UTC
The problem has been fixed.
Posted Aug 16, 2016 - 14:46 UTC