We would like to inform you that the incident on our Dedicated Servers in SBG3, have been resolved Start Time : 17/01/2025 14:25 UTC End Time : 17/01/2025 17:17UTC Root cause : Electrical disjunction.
We thank you for your understanding and patience throughout this incident
Posted Jan 17, 2025 - 17:19 UTC
Identified
An incident is in progress on our Dedicated Servers in SBG3, customers in the impacted zone may face some difficulties. Please find the details: Start time : 17/01/2025 14:25 UTC Service impact : A significant number of servers in the rack S346A06 are no longer responding. Root cause : Electrical disjunction. Ongoing actions : Our teams are actively working to resolve the incident and restore services as quickly as possible We will keep you informed of developments and the resolution of the incident. We apologize for the inconvenience and thank you for your understanding.
Posted Jan 17, 2025 - 14:47 UTC
This incident affected: Dedicated Servers || Global Infrastructure (SBG).