We are sorry to inform you that this maintenance is postponed to another date. We will keep you updated as soon as the date is fixed.
Posted Dec 03, 2025 - 14:11 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Dedicated Servers offer, affecting servers in racks L122B06, L122B07, L122B08, L122B09 and L122B10.
Start time : 07/01/2026 05:00 UTC End time : 07/01/2026 16:00 UTC Service impact : Public networks will be temporarily unavailable during the maintenance. Service improvement : Following our continuous improvement policy of our network infrastructure, we will be doing a maintenance on multiple network equipment.
Thank you for your understanding.
Posted Dec 02, 2025 - 16:15 UTC
This scheduled maintenance affected: Dedicated Servers || Network (LIM).