OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6001 — IP LoadBalancing
Incident Report for Bare Metal Cloud
Resolved
We detected a problem with the IP Loadbalancing's monitoring server.
An intervention is in progress

Update(s):

Date: 2011-11-03 14:40:03 UTC
The server is up. The problem is identified and definitely fixed.



Date: 2011-11-03 13:37:10 UTC
The monitoring service shows a default again, we will investigate.
Posted Oct 29, 2011 - 06:44 UTC