OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[WAW1][Dedicated Servers] - Rack WAW0108A01B
Incident Report for Bare Metal Cloud
Resolved
Start time : 01/07/2024 13:54 UTC
End time : 01/07/2024 18:10 UTC
Root cause : Electrical disjunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 01, 2024 - 18:15 UTC
Identified
Start time : 01/07/2024 13:54 UTC
Service impact : A significant number of servers in the rack WAW0108A01B are no longer responding.
Root cause : Electrical disjunction
Ongoing actions : Our team is working to resolve the issue.
Posted Jul 01, 2024 - 14:23 UTC
Investigating
Start time : 01/07/2024 13:54 UTC
Service impact : A significant number of servers in the rack WAW0108A01B are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Jul 01, 2024 - 14:18 UTC
This incident affected: Dedicated Servers || Global Infrastructure (WAW).