Start time : 28/10/2024 01:19 UTC End time : 28/10/2024 03:39 UTC Service impact : Public network was temporarily unavailable for servers in rack G211B10. Root cause : A network equipment caused the issue. We would like to inform you that the incident have been resolved and the situation is back to normal.
We thank you for your understanding and patience throughout this incident
Posted Oct 28, 2024 - 03:40 UTC
Update
Service impact : Public network is temporarily unavailable for all servers in rack G211B10. Ongoing actions : Our technical teams initialized a reboot to the network equipment to fix the issue.
Posted Oct 28, 2024 - 03:28 UTC
Identified
An incident is in progress on our Baremetal offer.
Please be aware that this is currently affecting the Availability.
Here is detail for this incident :
Start time : 28/10/2024 01:19 UTC Service impact : Public network is temporarily unavailable for some servers in rack G211B10. Root cause : A network equipment caused the issue. Ongoing actions : Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Oct 28, 2024 - 03:16 UTC
This incident affected: Dedicated Servers || Network (GRA).