Please find the details of this maintenance below : Update : The network equipment is still unstable, so we are proceeding with its replacement. Customers Impact : The vRack network will be temporarily unavailable during the replacement process.
Posted May 29, 2026 - 16:38 UTC
Update
The current maintenance will take more time than expected.
Posted May 29, 2026 - 16:04 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 29, 2026 - 15:45 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Bare Metal offer, affecting servers in rack R831A05.
Start time : 29/05/2026 15:45 UTC End time : 29/05/2026 16:00 UTC Service impact : vRack network will be temporarily unavailable during the maintenance for servers in the specified rack. Service improvement : Following our continuous improvement policy of our network infrastructure, we will be doing a maintenance on our network equipment.
Thank you for your understanding.
Posted May 29, 2026 - 15:35 UTC
This scheduled maintenance affected: Dedicated Servers || Network (RBX).