Start time : 16/09/2023 22:13 UTC End time : 16/09/2023 23:11 UTC Root cause : Network equipment reboot. Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 16, 2023 - 23:21 UTC
Identified
Start time : 16/09/2023 22:13 UTC Service impact : Network on this rack unreachable. Root cause : Network equipment reboot Ongoing actions : Our technical teams are working on this issue.
Posted Sep 16, 2023 - 22:46 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).