OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX6][Dedicated Servers] - 46A15
Incident Report for Bare Metal Cloud
Resolved
Start Time : 12/01/2022 11:14 UTC
End Time : 12/01/2022 13:01 UTC
Root cause :The rack has suffered an electrical disruption.
Posted Jan 12, 2022 - 13:09 UTC
Identified
The rack has suffered an electrical disruption. Our teams investigate to understand the origin
Posted Jan 12, 2022 - 11:32 UTC
Investigating
Start time : 12/01/2022 11:14 UTC
Service impact : The servers in rack 46A15 are not responding.
Ongoing actions : Our technical teams are investigating to know the origin of the incident
Posted Jan 12, 2022 - 11:20 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).